Commit e9e5d5f8 authored by Hans-Peter Deifel's avatar Hans-Peter Deifel

Increment db-version used by code

The db code has a `required_db_version` field that has to match the
db-version on disk. This ensures that no executing code accidentally
assumes the wrong db version.

references #101
parent 28dcf705
......@@ -11,7 +11,7 @@ import hashlib
from copy import copy
# database version must match exactly
required_db_version = 4
required_db_version = 5
class DBVersionMissmatch(Exception):
def __init__(self, name, required, observed):
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment