Commit 34c041b8 authored by Andreas Völz's avatar Andreas Völz
Browse files

Der Befehl \DeclareFontSeriesDefault ist in älteren Latex-Distributionen nicht verfügbar.

Deshalb Einbindung nur falls Befehl verfügbar ist.
parent 5fb2d9cc
...@@ -4,9 +4,13 @@ ...@@ -4,9 +4,13 @@
\usepackage[utf8]{inputenc} \usepackage[utf8]{inputenc}
\usepackage[ngerman]{babel} % oder english \usepackage[ngerman]{babel} % oder english
\usepackage[left=25mm, right=25mm, top=25mm, bottom=25mm]{geometry} \usepackage[left=25mm, right=25mm, top=25mm, bottom=25mm]{geometry}
\usepackage{sansmathfonts} \usepackage{sansmathfonts}
\renewcommand*\familydefault{\sfdefault} \renewcommand*\familydefault{\sfdefault}
\DeclareFontSeriesDefault[sf]{bf}{bx} % Einstellung, dass bf als bx ersetzt wird % remove font type warnings due to sansmathfonts
\ifcsname DeclareFontSeriesDefault \endcsname%
\DeclareFontSeriesDefault[sf]{bf}{bx} % Einstellung, dass bf als bx ersetzt wird
\fi
\usepackage{amsmath} \usepackage{amsmath}
\usepackage{booktabs} \usepackage{booktabs}
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment